<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />


	<!-- Pingbacks -->
	<link rel="pingback" href="http://prmediarelease.com/xmlrpc.php" />

	<link rel="stylesheet" href="http://prmediarelease.com/wp-content/themes/metro/style.css" type="text/css" media="all" />
			<link rel="stylesheet" href="http://prmediarelease.com/wp-content/themes/metro/css/responsive.css" type="text/css" />
		<!--[if lt IE 9]>
		<script type="text/javascript" src="http://prmediarelease.com/wp-content/themes/metro/js/html5shiv.js"></script>
	<![endif]-->

	<meta name="alexaVerifyID" content="Sqmf5bdd8eg1nIT9UcEXanxXhco"/> 
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?29V0STejNTvk3i8GqjpWfpyYy8dNN0Oi';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script>
<!--End of Zopim Live Chat Script-->

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54244732-1', 'auto');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<!---Yahoo--->
<meta name="msvalidate.01" content="84F3A95D2E90561E563047E04FA2349E" />
<!---End Yahoo--->
<meta name="msvalidate.01" content="C85049612390881E4C5DA637F1112F1D" />	
	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol - PR MediaRelease</title>
<meta name="description" content="Dallas,Texas (PR MediaRelease) April 21, 2017 - Mothers Against Drunk Driving® (MADD) and National Presenting Sponsor Nationwide® released new survey data today, specific to parents’ attitudes and behaviors about teen drinking during special occasions, such as prom. Parents ranked prom as the time of year they are most concerned about their teens drinking alcohol, followed by spring break, graduation, summer break, homecoming, winter break and at school sporting events."/>
<meta name="news_keywords" content="Nationwide Mutual Insurance Company,Mothers Against Drunk Driving®,MADD,Colleen Sheehey-Church," />
<link rel="original-source" href="http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol - PR MediaRelease" />
<meta property="og:description" content="Dallas,Texas (PR MediaRelease) April 21, 2017 - Mothers Against Drunk Driving® (MADD) and National Presenting Sponsor Nationwide® released new survey data today, specific to parents’ attitudes and behaviors about teen drinking during special occasions, such as prom. Parents ranked prom as the time of year they are most concerned about their teens drinking alcohol, followed by spring break, graduation, summer break, homecoming, winter break and at school sporting events." />
<meta property="og:url" content="http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/" />
<meta property="og:site_name" content="PR MediaRelease" />
<meta property="article:tag" content="Colleen Sheehey-Church" />
<meta property="article:tag" content="MADD" />
<meta property="article:tag" content="Mothers Against Drunk Driving" />
<meta property="article:tag" content="Nationwide Mutual Insurance Company" />
<meta property="article:tag" content="Texas" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-04-21T12:00:30-07:00" />
<meta property="article:modified_time" content="2017-04-21T12:02:44-07:00" />
<meta property="og:updated_time" content="2017-04-21T12:02:44-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Feed" href="http://prmediarelease.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Comments Feed" href="http://prmediarelease.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol Comments Feed" href="http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/prmediarelease.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7a168faee25d782be94f246379d6b720"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://prmediarelease.com/wp-content/uploads/formidable/css/formidablepro.css?ver=35544' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://prmediarelease.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://prmediarelease.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://prmediarelease.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://prmediarelease.com/wp-content/plugins/share-this/css/style.css?ver=7a168faee25d782be94f246379d6b720' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://prmediarelease.com/wp-content/themes/metro/css/prettyPhoto.css?ver=7a168faee25d782be94f246379d6b720' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://prmediarelease.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://prmediarelease.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://prmediarelease.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://prmediarelease.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://prmediarelease.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://prmediarelease.com/?p=101516' />
<link rel="alternate" type="application/json+oembed" href="http://prmediarelease.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprmediarelease.com%2Fprom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://prmediarelease.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprmediarelease.com%2Fprom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://prmediarelease.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<link href="http://prmediarelease.com/wp-content/plugins/post-analytics/post_analytics_style.css" type="text/css" rel="stylesheet" media="all" /><script>
jQuery(function(){
	var showStats = 0;
	jQuery('#show_analytics_stats').click(function(){
	if(showStats != 1){
		jQuery('#stats_google_plugin').slideDown('slow');
		var data = {
					action: 'my_action',
					display_stats_at_post:true,
					postID: jQuery('#postIDValue').val()
				};
				// since 2.8 ajaxurl is always defined in the admin header and points to admin-ajax.php
				jQuery.post('http://prmediarelease.com/wp-admin/admin-ajax.php', data, function(response) {
					showStats = 1;
					jQuery('#stats_google_plugin').hide();
					jQuery('#stats_google_plugin').slideDown('slow').html(response);
				});
		}else{
			jQuery('#stats_google_plugin').slideToggle();
			}		
	});
});</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.eaddba5e-58b3-4135-81d5-54780269bd25","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.0.7";</script>
<link rel="stylesheet" href="http://prmediarelease.com/wp-content/themes/metro/style-custom.css" type="text/css" media="all" /><!--[if IE 8]><link rel="stylesheet" href="<?php echo get_template_directory_uri(); ?>/css/ie8.css" type="text/css" /><![endif]--><!--[if lt IE 8]><style>body{background:#fff;font:18px/24px Arial} .bg-overlay{display:none} .chromeframe {margin:40px;text-align:center} .chromeframe a{color:#0c5800;text-decoration:underline}</style><![endif]--><style>#frm_form_13_container .frm_submit {
   display: none;
}
#field_zdyp5p {
   color: red !important;
}
.hide {
   display: none;
}
.page-h1-hide {
   display: none;
}
.red {
   color: red !important;
}
.edit-post-link {
      display: none;
}
.logo-pane {
   background-color: #ffffff !important;
}
.text-input {
   background-color: #ebebeb !important;
}</style><link rel="shortcut icon" href="http://www.prmediarelease.com/wp-content/uploads/2014/06/PRFavicon.png"/><script>jQuery(function(){lightbox_init({social_tools: "",overlay_gallery: false});});</script><!-- Add mousewheel plugin (this is optional) -->
<script type="text/javascript" src="http://prmediarelease.com/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>
<!-- Add fancyBox -->
<link rel="stylesheet" href="http://prmediarelease.com/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://prmediarelease.com/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<!-- Optionally add helpers - button, thumbnail and/or media -->
<link rel="stylesheet" href="http://prmediarelease.com/fancybox/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://prmediarelease.com/fancybox/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="http://prmediarelease.com/fancybox/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="http://prmediarelease.com/fancybox/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen" />
<script type="text/javascript" src="http://prmediarelease.com/fancybox/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<script type="text/javascript">
function closeFancybox(){
	var $j = jQuery.noConflict();
    $j.fancybox.close();
}
</script>	
</head>
<body class="single single-post postid-101516 single-format-standard">
<!--[if lt IE 8]><p class="chromeframe">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
<div class="bg-overlay">

	<div class="container">
		
		<header>
			
			<!-- Headline -->
						<div class="headline block-full">
								<div class="headline-text">
					<strong>The press release service powered by the Press</strong>				</div>
				<div class="clear"></div>
			</div>
			<!-- /Headline -->
		
			<!-- Logo & Menu -->
			
			<nav>
				
				<div class="logo-pane block-3 block-h-1 bg-color-menu">
					<div class="logo-pane-inner">
		
						<div class="logo-image"><a href="http://prmediarelease.com"><img src="http://www.prmediarelease.com/wp-content/uploads/2014/06/LogoTransparant.png" alt="PR MediaRelease" /></a></div>					</div>
				</div>
				
				<ul class="primary-menu block-6 no-mar"><li id="menu-item-65941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65941"><a href="#"><span>PR MediaRelease story</span></a>
<ul class="sub-menu">
	<li id="menu-item-65938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65938"><a href="http://prmediarelease.com/about-us/"><span>About Us</span></a></li>
	<li id="menu-item-81529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81529"><a href="http://prmediarelease.com/partnering-states/"><span>Partnering States</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://prmediarelease.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-65942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65942"><a href="#"><span>Distribution</span></a>
<ul class="sub-menu">
	<li id="menu-item-65939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65939"><a href="http://prmediarelease.com/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-61727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61727"><a href="http://prmediarelease.com/local/"><span>Local</span></a></li>
	<li id="menu-item-65721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65721"><a href="http://prmediarelease.com/state/"><span>State</span></a></li>
	<li id="menu-item-61963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61963"><a href="http://prmediarelease.com/region/"><span>Regional</span></a></li>
	<li id="menu-item-88842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88842"><a href="http://prmediarelease.com/rss-feed-subscription/"><span>Subscribe to Feeds</span></a></li>
</ul>
</li>
<li id="menu-item-65943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65943"><a href="#"><span>Pricing</span></a>
<ul class="sub-menu">
	<li id="menu-item-65940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65940"><a href="http://prmediarelease.com/pricing/"><span>Release Pricing</span></a></li>
	<li id="menu-item-62504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62504"><a href="http://prmediarelease.com/subscription-plans/"><span>Subscription Plans</span></a></li>
	<li id="menu-item-62516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62516"><a href="http://prmediarelease.com/distribution-pricing/"><span>Distribution Pricing</span></a></li>
</ul>
</li>
<li id="menu-item-61697" class="menu-item menu-item-type-post_type menu-item-object-page block-1 block-h-1 menu-item-61697"><a href="http://prmediarelease.com/getting-started/"><span>Getting Started</span></a></li>
<li id="menu-item-62148" class="menu-item menu-item-type-post_type menu-item-object-page block-1 block-h-1 menu-item-62148"><a href="http://prmediarelease.com/login/"><span>Members Login</span></a></li>
<li id="menu-item-61682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-61682"><a href="#"><span>Search Releases</span></a>
<ul class="sub-menu">
	<li id="menu-item-62467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62467"><a href="http://prmediarelease.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-62469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62469"><a href="http://prmediarelease.com/category/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-93734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93734"><a href="http://prmediarelease.com/category/environment/"><span>Environment</span></a></li>
	<li id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61688"><a href="http://prmediarelease.com/category/health/"><span>Health</span></a></li>
	<li id="menu-item-93735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93735"><a href="http://prmediarelease.com/category/political/"><span>Political</span></a></li>
	<li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62465"><a href="http://prmediarelease.com/category/science/"><span>Science</span></a></li>
	<li id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65866"><a href="http://prmediarelease.com/category/society/"><span>Society</span></a></li>
	<li id="menu-item-62466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62466"><a href="http://prmediarelease.com/category/sports/"><span>Sports</span></a></li>
	<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="http://prmediarelease.com/category/technology/"><span>Technology</span></a></li>
	<li id="menu-item-88841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88841"><a href="http://prmediarelease.com/rss-feed-subscription/"><span>Subscribe to Feeds</span></a></li>
</ul>
</li>
</ul><div class="primary-menu-select bg-color-menu"><select id="primary-menu-select" onchange="if(this.value!=''){document.location.href=this.value}"><option value="">Menu:</option><option value="#">PR MediaRelease story</option><option value="http://prmediarelease.com/about-us/">- About Us</option><option value="http://prmediarelease.com/partnering-states/">- Partnering States</option><option value="http://prmediarelease.com/contact-us/">- Contact Us</option><option value="#">Distribution</option><option value="http://prmediarelease.com/distribution/">- Distribution</option><option value="http://prmediarelease.com/local/">- Local</option><option value="http://prmediarelease.com/state/">- State</option><option value="http://prmediarelease.com/region/">- Regional</option><option value="http://prmediarelease.com/rss-feed-subscription/">- Subscribe to Feeds</option><option value="#">Pricing</option><option value="http://prmediarelease.com/pricing/">- Release Pricing</option><option value="http://prmediarelease.com/subscription-plans/">- Subscription Plans</option><option value="http://prmediarelease.com/distribution-pricing/">- Distribution Pricing</option><option value="http://prmediarelease.com/getting-started/">Getting Started</option><option value="http://prmediarelease.com/login/">Members Login</option><option value="#">Search Releases</option><option value="http://prmediarelease.com/category/business/">- Business</option><option value="http://prmediarelease.com/category/entertainment/">- Entertainment</option><option value="http://prmediarelease.com/category/environment/">- Environment</option><option value="http://prmediarelease.com/category/health/">- Health</option><option value="http://prmediarelease.com/category/political/">- Political</option><option value="http://prmediarelease.com/category/science/">- Science</option><option value="http://prmediarelease.com/category/society/">- Society</option><option value="http://prmediarelease.com/category/sports/">- Sports</option><option value="http://prmediarelease.com/category/technology/">- Technology</option><option value="http://prmediarelease.com/rss-feed-subscription/">- Subscribe to Feeds</option></select></div>				<div class="clear"></div>
				
			</nav>
			
			<!-- /Logo & Menu -->
			
		</header>

		
	
			<div class="block-full bg-color-main content-without-sidebar">
		
	
				<div class="block-inner">
											    		
	    		<article>
	    			
						<div class="tbl-bottom">
							<div class="tbl-td-2">
								<h1 class="page-h1">Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol</h1>
															</div>
													</div>
						<div class="clear page-h1-divider"></div>
						
	          	
	 							
	          								
						    	<div class="post-full post-101516 post type-post status-publish format-standard hentry category-health tag-colleen-sheehey-church tag-madd tag-mothers-against-drunk-driving tag-nationwide-mutual-insurance-company tag-texas" id="post-101516">
		<div class="post-text">
						<p class="no-break"><span class='st_facebook' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_twitter' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_linkedin' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_email' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_sharethis' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_blogger' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span><span class='st_plusone' st_title='Prom Tops the List of School Functions Parents Are Most Concerned About Teens Drinking Alcohol' st_url='http://prmediarelease.com/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/'></span></p><div class="two-third">
<p style="text-align: center;"><!--more--></p>
<h2 style="text-align: left;">MADD and Nationwide Release New Survey Data on PowerTalk 21®, the National Day for Parents to Talk with Their Kids about Alcohol</h2>
<p1><strong>Dallas,Texas (PR MediaRelease) April 21, 2017</strong>
<p>Mothers Against Drunk Driving® (MADD) and National Presenting Sponsor Nationwide® released new survey data today, specific to parents’ attitudes and behaviors about teen drinking during special occasions, such as prom. Parents ranked prom as the time of year they are most concerned about their teens drinking alcohol, followed by spring break, graduation, summer break, homecoming, winter break and at school sporting events.</p>
<p>“I know firsthand the devastation of losing a child to the preventable consequences of teen drinking,” said Colleen Sheehey-Church, MADD National President, whose son Dustin was killed at age 18 while riding in the car with a teen driver who had been drinking and using drugs during summer break. “Before prom and throughout the year, MADD and Nationwide are committed to reducing teen deaths and injuries by urging parents to talk with their kids about the dangers and consequences of alcohol.”</p>
<p>The MADD/Nationwide Survey results also showed:</p>
<ul>
<li>While the majority of parents (80%) said it’s not okay to drink under 21, that number increased to 90% or higher of parents saying it’s not okay to drink during school-based special occasions. MADD applauds that nearly all (96%) parents said it’s not okay for their children to drink at prom.</li>
<li>Over 60% of parents think that their teens would get alcohol from a close friend/peer over anyone else at a special occasion, such as prom.</li>
<li>Just over half of parents talk to their teens about risks of drinking alcohol before special events; however parent conversations with their kids are critical and the leading influence whether a teen chooses to drink.</li>
<li>When it comes to non-school based special occasions such as family gatherings and birthday parties, parents were more accepting of teen drinking: one out of three parents said yes or maybe to their kids drinking as long as it was under their supervision.</li>
</ul>
<p>“Our studies consistently reveal that when parents permit their teens to drink under their supervision at home, they drink more often and in heavier amounts outside the home. They are also 4 times more likely to be in the high-risk group for experiencing the most alcohol and drug related consequences,” emphasized Robert Turrisi, PhD, Penn State professor of Biobehavioral Health and Prevention Research Center, whose research is the basis of MADD’s Power of Parents program. “These findings hold up even when parents are excellent at other aspects of parenting, such as being good communicators and good role models. The easiest way for parents to reduce the risk of harm coming to their teens is to not allow them to drink alcohol. MADD’s Power of Parent materials are the best resource for parents to help their teens in this way.”</p>
<p>During the month of April, for both Alcohol Awareness Month and PowerTalk 21 Day on April 21st, MADD and its partners held a national event to raise awareness that alcohol is the most commonly used and abused drug among youth in the United States. Excessive drinking is responsible for more than 4,300 deaths among underage youth each year, according to the Center for Disease Control and Prevention.</p>
<p>“With the majority of schools celebrating prom in the next several weeks, it’s an ideal time to focus on having conversations about teen alcohol use,” said Bill Windsor, Nationwide Associate Vice President of Consumer Safety. “We want teens to celebrate this special occasion in a healthy and safe way, and we continue to urge all parents and school officials to set expectations about no alcohol use at prom.”</p>
<p>New this month, MADD and National Supporting Partner National Alcohol Beverage Control Association (NABCA) released five topical guides pulled from the Power of Parents handbooks for parents of middle school and high school students. The bite-sized guides focus on a specific topic related to preventing underage drinking.</p>
<p>It takes all adults to keep alcohol out of the hands of youth, including parents, retailers and law enforcement,” said Steven Schmidt, NABCA Sr. Vice President of Public Policy and Communications. “NABCA is honored to join MADD in releasing new topical guides that make it even more convenient for parents to access tangible tools to help keep their teens safe.”</p>
<p>PowerTalk 21 is a part of MADD’s Power of Parents program that empowers parents of middle school and high school students to have ongoing, intentional conversations about the dangers and consequences of underage drinking. Parents can download free Power of Parents handbooks for parents of middle school and high school students, and sign up for a free 20-minute online workshop at <a href="http://www.madd.org/powerofparents">www.madd.org/powerofparents.</a></p>
<p>&nbsp;</p>
<p><strong>About Mothers Against Drunk Driving</strong><br />
Founded in 1980 by a mother whose daughter was killed by a drunk driver, Mothers Against Drunk Driving® (MADD) is the nation’s largest nonprofit working to end drunk driving, help fight drugged driving, support the victims of these violent crimes and prevent underage drinking. MADD has helped to save more than 340,000 lives, reduce drunk driving deaths by more than 50 percent and promote designating a non-drinking driver. MADD’s Campaign to Eliminate Drunk Driving® calls for law enforcement support, ignition interlocks for all offenders and advanced vehicle technology. MADD has provided supportive services to nearly one million drunk and drugged driving victims and survivors at no charge through local victim advocates and the 24-Hour Victim Help Line 1-877-MADD-HELP. Visit www.madd.org or call 1-877-ASK-MADD.</p>
<p><strong>About Nationwide®</strong><br />
Nationwide Mutual Insurance Company, based in Columbus, Ohio, is one of the largest and strongest diversified insurance and financial services organizations in the U.S. and is rated A+ by both A.M. Best and Standard &amp; Poor’s. The company provides customers a full range of insurance and financial services, including auto insurance, motorcycle, boat, homeowners, pet, life insurance, farm, commercial insurance, annuities, mortgages, mutual funds, pensions, long-term savings plans and specialty health services. For more information, visit www.nationwide.com.</p>
<p>Nationwide, the Nationwide mark, and On Your Side are service marks of Nationwide Mutual Insurance Company.</p>
<p><strong>About NABCA</strong><br />
Established in 1938, NABCA is the national association representing the Control State Systems &#8211; those jurisdictions that directly control the distribution and sale of beverage alcohol within their borders.<br />
Headquartered in Alexandria, VA, NABCA’s mission is to support member jurisdictions in their efforts to protect public health and safety and assure responsible and efficient systems for beverage alcohol distribution and sales.</p>
<p>Survey data was collected online using Survey Monkey with 583 responses of parents with at least one child aged 10-18 still living at home. The methodology was selected to provide the most effective way to reach this subset audience of the adult population.</p>
<p1>
<div class="tabs">
<ul class="tabs-control">
<li><a href="#tab-contact"><span><strong>Contact</strong></span></a></li>
</ul>
<div class="tabs-tabs">
<div class="tabs-tab tab-contact">
<p>Jeff Salzgeber</br>Mothers Against Drunk Driving</br>PR Consultant</br>5127432659</br><a href="mailto:jeff@radiantmediagroup.com" >jeff@radiantmediagroup.com</a></p>
</div>
</div>
<div class="clear"></div>
</div>
<p1><strong>The website below is fully functional for your convenience to provide additional information about us and/or our news.</strong><p1>
</div>
<div class="one-third last">
<p>&nbsp;</p>
<p>&nbsp;</p>
</tbody>
</table>
<p>&nbsp;</p>
<table style="width: 100%;margin-top: -10px;" border="1">
<tbody>
<tr>
<td width="100%">
<h2><strong>Facebook</strong></h2>
</td>
</tr>
</tbody>
</table>
<p><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FMADD.Official&amp;colorscheme=light&amp;show_faces=false&amp;header=true&amp;stream=true&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;margin-top: -15px; height:427px; width:100%;" allowTransparency="true"></iframe></p>
<p>&nbsp;</p>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2>Twitter Feed</h2>
</td>
</tr>
</tbody>
</table>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%"><a title="https://twitter.com/MADDOnline" href="https://twitter.com/MADDOnline" target="_blank">https://twitter.com/MADDOnline</a></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2><strong>Search Press Releases</strong></h2>
<p>
<form role="search" method="get" id="searchform" action="http://prmediarelease.com/">
	<input type="text" name="s" id="s" placeholder="Type and press enter to search" /><br />
</form>
</p>
</td>
</tr>
</tbody>
</table>
</div>
<div class="clear"></div>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2>Featured WebPage</h2>
</td>
</tr>
</tbody>
</table>
<table style="width: 100%;margin-bottom: 20px;" border="1">
<tbody>
<tr>
<td width="100%">
<div style="width:100%;height:100%;margin:0 auto;">
<div style="position:relative;">		<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAF0lEQVQokWP8//8/AyWAiSLdowYMFwMA5V8DD/69FyMAAAAASUVORK5CYII=" style="display:block;width:100%;height:auto;" data-ratio="16x9" title="" alt="" />		<iframe src="http://www.madd.org/powerofparents" frameborder="0" allowfullscreen style="position:absolute;top:0;left:0;width:100%; height:100%;"></iframe>	</div>
</div>
</td>
</tr>
</tbody>
</table>
		</div>
		<div class="clear"></div>
	</div>

			
															
															
								
																
											
					</article>
						
				</div>
				
			</div>

						
						
							
			<div class="clear anti-mar">&nbsp;</div>
	
			<!-- Comments -->
			<div class="block-full bg-color-main">
				<div class="block-inner">
					<div class="widget-header">Comments</div>

<div class="discussion" id="comments"><p class="nocomments">No comments yet.</p>			<div class="new-comment" id="respond">
				<div class="new-comment-caption">Leave a Reply</div>
				<div class="new-comment-pane">
	
					<div class="cancel-comment-reply">
						<a rel="nofollow" id="cancel-comment-reply-link" href="/prom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol/#respond" style="display:none;">Click here to cancel reply.</a>					</div>
		
											<p>You must be <a href="https://prmediarelease.com/wp-login.php?redirect_to=http%3A%2F%2Fprmediarelease.com%2Fprom-tops-the-list-of-school-functions-parents-are-most-concerned-about-teens-drinking-alcohol%2F">logged in</a> to post a comment.</p>
									</div>
			</div>
	
		</div>				</div>
			</div>			
			<!-- /Comments -->	
					
			
					
		

			
		<!-- /Content -->
		
		<div class="clear anti-mar">&nbsp;</div>

				
			<!-- Footer -->
			
			<footer>
			<div class="footer block-full bg-color-footer">
				<div class="eat-outer-margins">
					
											<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Left Column -->
				<div class="widget-header">Places to Go</div><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://prmediarelease.com/about-us/">About Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://prmediarelease.com/contact-us/">Contact Us</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://prmediarelease.com/key-elements-of-a-good-release/">Key Elements Of A Good Release</a></li>
<li id="menu-item-61785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61785"><a href="http://prmediarelease.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://prmediarelease.com/terms-of-use/">Terms of Use</a></li>
</ul></div><div class="clear"></div>			<!-- /Footer Left Column -->							</div>
						</div>
						
						<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Center Column -->
							<div class="textwidget"><div>
<h2><P align=center>Need to Speak to Someone Now?</br>Call us at 855-712-NEWS</br>or</h2>
<P align=center> <a href="javascript:$zopim.livechat.window.show()"><img src="http://www.prmediarelease.com/wp-content/uploads/2014/05/Click-Here-For-Help-Blue.png"/></a></div></div>
		<div class="clear"></div>			<!-- /Footer Center Column -->							</div>
						</div>
						
						<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Right Column -->
							<!-- /Footer Right Column -->							</div>
						</div>
			
						<div class="clear"></div>
					
											<div class="block-full"><div class="block-inner" style="padding-top:0;padding-bottom:0"><div class="sub-footer-divider"></div></div></div>
										
											<!-- SubFooter -->
						<div class="block-full sub-footer">
							<div class="block-inner">
								<div class="two-third sub-footer-column-1">&nbsp;</div>
								<div class="one-third last sub-footer-column-2"><a href="https://twitter.com/PRMediaRelease" class="social color-dark twitter" target="_blank"></a><a href="https://www.facebook.com/PRMediaRelease" class="social color-dark facebook" target="_blank"></a></div>
								<div class="clear"></div>
							</div>
						</div>
						
						<!-- /SubFooter -->
							
					
				</div>
			</div>
			</footer>
			
			<!-- /Footer -->

				

	</div>
	
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script type='text/javascript' src='http://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.jplayer.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.omslider.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/libraries.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.isotope.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.validate.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.form.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.hoverIntent.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.superfish.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/custom.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/themes/metro/js/jquery.prettyPhoto.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=620028'></script>
<script type='text/javascript' src='http://prmediarelease.com/wp-includes/js/wp-embed.min.js?ver=7a168faee25d782be94f246379d6b720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/prmediarelease.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/prmediarelease.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"5bd0d9cd5e","id":"ID","no_results":"No results match"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prmediarelease.com/wp-content/plugins/formidable/js/formidable.min.js?ver=2.03.03'></script>

<script type="text/javascript">
/*<![CDATA[*/
/*]]>*/
</script>
	
	<script type="text/javascript">

function ScaleImage(srcwidth, srcheight, targetwidth, targetheight, fLetterBox) {

    var result = { width: 0, height: 0, fScaleToTargetWidth: true };

    if ((srcwidth <= 0) || (srcheight <= 0) || (targetwidth <= 0) || (targetheight <= 0)) {
        return result;
    }

    // scale to the target width
    var scaleX1 = targetwidth;
    var scaleY1 = (srcheight * targetwidth) / srcwidth;

    // scale to the target height
    var scaleX2 = (srcwidth * targetheight) / srcheight;
    var scaleY2 = targetheight;

    // now figure out which one we should use
    var fScaleOnWidth = (scaleX2 > targetwidth);
    if (fScaleOnWidth) {
        fScaleOnWidth = fLetterBox;
    }
    else {
       fScaleOnWidth = !fLetterBox;
    }

    if (fScaleOnWidth) {
        result.width = Math.floor(scaleX1);
        result.height = Math.floor(scaleY1);
        result.fScaleToTargetWidth = true;
    }
    else {
        result.width = Math.floor(scaleX2);
        result.height = Math.floor(scaleY2);
        result.fScaleToTargetWidth = false;
    }
    result.targetleft = Math.floor((targetwidth - result.width) / 2);
    result.targettop = Math.floor((targetheight - result.height) / 2);

    return result;
}

function OnImageLoad(evt) {

    var img = evt.currentTarget;

    // what's the size of this image and it's parent
    var w = $(img).width();
    var h = $(img).height();
    var tw = $(img).parent().width();
    var th = $(img).parent().height();

    // compute the new size and offsets
    var result = ScaleImage(w, h, tw, th, true);

    // adjust the image coordinates and size
    img.width = result.width;
    img.height = result.height;
    $(img).css("left", result.targetleft);
    $(img).css("top", result.targettop);
}
</script></div>	
</body>
</html>