<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />


	<!-- Pingbacks -->
	<link rel="pingback" href="https://prmediarelease.com/xmlrpc.php" />

	<link rel="stylesheet" href="https://prmediarelease.com/wp-content/themes/metro/style.css" type="text/css" media="all" />
			<link rel="stylesheet" href="https://prmediarelease.com/wp-content/themes/metro/css/responsive.css" type="text/css" />
		<!--[if lt IE 9]>
		<script type="text/javascript" src="https://prmediarelease.com/wp-content/themes/metro/js/html5shiv.js"></script>
	<![endif]-->

	<meta name="alexaVerifyID" content="Sqmf5bdd8eg1nIT9UcEXanxXhco"/> 
<!---Yahoo--->
<meta name="msvalidate.01" content="84F3A95D2E90561E563047E04FA2349E" />
<!---End Yahoo--->
<meta name="msvalidate.01" content="C85049612390881E4C5DA637F1112F1D" />	
	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters - PR MediaRelease</title>
<meta name="description" content="Houston,Texas (PR MediaRelease) October 26, 2018 - Republican Party of Texas announces a Campaign to Engage African American voters.  “Since the election of Governor Abbott, Texas has created more than 800,000 jobs and it is the state with the fastest-growing number of African American owned businesses,” said James Dickey, Chairman of the Republican Party of Texas."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://prmediarelease.com/republican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters - PR MediaRelease" />
<meta property="og:description" content="Houston,Texas (PR MediaRelease) October 26, 2018 - Republican Party of Texas announces a Campaign to Engage African American voters.  “Since the election of Governor Abbott, Texas has created more than 800,000 jobs and it is the state with the fastest-growing number of African American owned businesses,” said James Dickey, Chairman of the Republican Party of Texas." />
<meta property="og:url" content="https://prmediarelease.com/republican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters/" />
<meta property="og:site_name" content="PR MediaRelease" />
<meta property="article:tag" content="Texas" />
<meta property="article:section" content="Political" />
<meta property="article:published_time" content="2018-10-26T17:00:07-07:00" />
<meta property="article:modified_time" content="2018-10-27T00:36:24-07:00" />
<meta property="og:updated_time" content="2018-10-27T00:36:24-07:00" />
<meta property="og:image" content="https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1.png" />
<meta property="og:image:width" content="490" />
<meta property="og:image:height" content="458" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Feed" href="https://prmediarelease.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Comments Feed" href="https://prmediarelease.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PR MediaRelease &raquo; Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters Comments Feed" href="https://prmediarelease.com/republican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prmediarelease.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a09777eb836d3d5d6699f00368c01c43"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rps-image-gallery-css'  href='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://prmediarelease.com/wp-content/plugins/share-this/css/style.css?ver=a09777eb836d3d5d6699f00368c01c43' type='text/css' media='all' />
<link rel='stylesheet' id='front-end-style-css'  href='https://prmediarelease.com/wp-content/plugins/wp-analytify-pro/assets/css/frontend_styles.css?ver=2.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://prmediarelease.com/wp-content/themes/metro/css/prettyPhoto.css?ver=a09777eb836d3d5d6699f00368c01c43' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://prmediarelease.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://prmediarelease.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/prmediarelease.com\/wp-admin\/admin-ajax.php","we_value":"1234"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/wp-analytify-pro/assets/js/script.js?ver=2.0.12'></script>
<link rel='https://api.w.org/' href='https://prmediarelease.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prmediarelease.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prmediarelease.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://prmediarelease.com/?p=106481' />
<link rel="alternate" type="application/json+oembed" href="https://prmediarelease.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprmediarelease.com%2Frepublican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prmediarelease.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprmediarelease.com%2Frepublican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=7b7c5740-f341-48d7-bbce-93247766cd0d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"7b7c5740-f341-48d7-bbce-93247766cd0d","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.8";</script>
<script charset="utf-8" type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var p_options={"publisher":"7b7c5740-f341-48d7-bbce-93247766cd0d","scrollpx":"100","ad":{"visible":false},"chicklets":{"items":["facebook","twitter","linkedin","email","sharethis"]}};var st_pulldown_widget = new sharethis.widgets.pulldownbar(p_options);
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//prmediarelease.com/?wordfence_logHuman=1&hid=1AC0AED43F7C19252A4FC7BE2136CA3C');
</script><!-- This code is added by WP Analytify (2.1.3) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->
					<script>
						(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
						})


						(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-54244732-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');					</script>

					<!-- This code is added by WP Analytify (2.1.3) !--><link rel="stylesheet" href="https://prmediarelease.com/wp-content/themes/metro/style-custom.css" type="text/css" media="all" /><!--[if IE 8]><link rel="stylesheet" href="<?php echo get_template_directory_uri(); ?>/css/ie8.css" type="text/css" /><![endif]--><!--[if lt IE 8]><style>body{background:#fff;font:18px/24px Arial} .bg-overlay{display:none} .chromeframe {margin:40px;text-align:center} .chromeframe a{color:#0c5800;text-decoration:underline}</style><![endif]--><style>#frm_form_13_container .frm_submit {
   display: none;
}
#field_zdyp5p {
   color: red !important;
}
.hide {
   display: none;
}
.page-h1-hide {
   display: none;
}
.red {
   color: red !important;
}
.edit-post-link {
      display: none;
}
.logo-pane {
   background-color: #ffffff !important;
}
.text-input {
   background-color: #ebebeb !important;
}</style><link rel="shortcut icon" href="https://prmediarelease.com/wp-content/uploads/2014/06/PRFavicon.png"/><script>jQuery(function(){lightbox_init({social_tools: "",overlay_gallery: false});});</script><!-- Add mousewheel plugin (this is optional) -->
<script type="text/javascript" src="/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>
<!-- Add fancyBox -->
<link rel="stylesheet" href="/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<!-- Optionally add helpers - button, thumbnail and/or media -->
<link rel="stylesheet" href="/fancybox/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen" />
<script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
<link rel="stylesheet" href="/fancybox/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen" />
<script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>
<script type="text/javascript">
function closeFancybox(){
	var $j = jQuery.noConflict();
    $j.fancybox.close();
}
</script>	
</head>
<body class="post-template-default single single-post postid-106481 single-format-standard">
<!--[if lt IE 8]><p class="chromeframe">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
<div class="bg-overlay">

	<div class="container">
		
		<header>
			
			<!-- Headline -->
						<div class="headline block-full">
								<div class="headline-text">
					<strong>The press release service powered by the Press</strong>				</div>
				<div class="clear"></div>
			</div>
			<!-- /Headline -->
		
			<!-- Logo & Menu -->
			
			<nav>
				
				<div class="logo-pane block-3 block-h-1 bg-color-menu">
					<div class="logo-pane-inner">
		
						<div class="logo-image"><a href="https://prmediarelease.com"><img src="https://prmediarelease.com/wp-content/uploads/2017/07/PrmediareleaseLogo.png" alt="PR MediaRelease" /></a></div>					</div>
				</div>
				
				<ul class="primary-menu block-6 no-mar"><li id="menu-item-65941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65941"><a href="#"><span>PR MediaRelease story</span></a>
<ul class="sub-menu">
	<li id="menu-item-65938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65938"><a href="https://prmediarelease.com/about-us/"><span>About Us</span></a></li>
	<li id="menu-item-81529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81529"><a href="https://prmediarelease.com/partnering-states/"><span>Partnering States</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://prmediarelease.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-65942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65942"><a href="#"><span>Distribution</span></a>
<ul class="sub-menu">
	<li id="menu-item-65939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65939"><a href="https://prmediarelease.com/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-61727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61727"><a href="https://prmediarelease.com/local/"><span>Local</span></a></li>
	<li id="menu-item-65721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65721"><a href="https://prmediarelease.com/state/"><span>State</span></a></li>
	<li id="menu-item-61963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61963"><a href="https://prmediarelease.com/region/"><span>Regional</span></a></li>
	<li id="menu-item-88842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88842"><a href="https://prmediarelease.com/rss-feed-subscription/"><span>Subscribe to Feeds</span></a></li>
</ul>
</li>
<li id="menu-item-65943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-65943"><a href="#"><span>Pricing</span></a>
<ul class="sub-menu">
	<li id="menu-item-65940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65940"><a href="https://prmediarelease.com/pricing/"><span>Release Pricing</span></a></li>
	<li id="menu-item-62504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62504"><a href="https://prmediarelease.com/subscription-plans/"><span>Subscription Plans</span></a></li>
	<li id="menu-item-62516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62516"><a href="https://prmediarelease.com/distribution-pricing/"><span>Distribution Pricing</span></a></li>
</ul>
</li>
<li id="menu-item-61697" class="menu-item menu-item-type-post_type menu-item-object-page block-1 block-h-1 menu-item-61697"><a href="https://prmediarelease.com/getting-started/"><span>Getting Started</span></a></li>
<li id="menu-item-62148" class="menu-item menu-item-type-post_type menu-item-object-page block-1 block-h-1 menu-item-62148"><a href="https://prmediarelease.com/login/"><span>Members Login</span></a></li>
<li id="menu-item-61682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item block-1 block-h-1 menu-item-61682"><a href="#"><span>Search Releases</span></a>
<ul class="sub-menu">
	<li id="menu-item-62467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62467"><a href="https://prmediarelease.com/category/business/"><span>Business</span></a></li>
	<li id="menu-item-102643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102643"><a href="https://prmediarelease.com/category/education/"><span>Education</span></a></li>
	<li id="menu-item-62469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62469"><a href="https://prmediarelease.com/category/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-93734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93734"><a href="https://prmediarelease.com/category/environment/"><span>Environment</span></a></li>
	<li id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688"><a href="https://prmediarelease.com/category/health/"><span>Health</span></a></li>
	<li id="menu-item-93735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93735"><a href="https://prmediarelease.com/category/political/"><span>Political</span></a></li>
	<li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62465"><a href="https://prmediarelease.com/category/science/"><span>Science</span></a></li>
	<li id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65866"><a href="https://prmediarelease.com/category/society/"><span>Society</span></a></li>
	<li id="menu-item-62466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62466"><a href="https://prmediarelease.com/category/sports/"><span>Sports</span></a></li>
	<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://prmediarelease.com/category/technology/"><span>Technology</span></a></li>
	<li id="menu-item-88841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88841"><a href="https://prmediarelease.com/rss-feed-subscription/"><span>Subscribe to Feeds</span></a></li>
</ul>
</li>
</ul><div class="primary-menu-select bg-color-menu"><select id="primary-menu-select" onchange="if(this.value!=''){document.location.href=this.value}"><option value="">Menu:</option><option value="#">PR MediaRelease story</option><option value="https://prmediarelease.com/about-us/">- About Us</option><option value="https://prmediarelease.com/partnering-states/">- Partnering States</option><option value="https://prmediarelease.com/contact-us/">- Contact Us</option><option value="#">Distribution</option><option value="https://prmediarelease.com/distribution/">- Distribution</option><option value="https://prmediarelease.com/local/">- Local</option><option value="https://prmediarelease.com/state/">- State</option><option value="https://prmediarelease.com/region/">- Regional</option><option value="https://prmediarelease.com/rss-feed-subscription/">- Subscribe to Feeds</option><option value="#">Pricing</option><option value="https://prmediarelease.com/pricing/">- Release Pricing</option><option value="https://prmediarelease.com/subscription-plans/">- Subscription Plans</option><option value="https://prmediarelease.com/distribution-pricing/">- Distribution Pricing</option><option value="https://prmediarelease.com/getting-started/">Getting Started</option><option value="https://prmediarelease.com/login/">Members Login</option><option value="#">Search Releases</option><option value="https://prmediarelease.com/category/business/">- Business</option><option value="https://prmediarelease.com/category/education/">- Education</option><option value="https://prmediarelease.com/category/entertainment/">- Entertainment</option><option value="https://prmediarelease.com/category/environment/">- Environment</option><option value="https://prmediarelease.com/category/health/">- Health</option><option value="https://prmediarelease.com/category/political/">- Political</option><option value="https://prmediarelease.com/category/science/">- Science</option><option value="https://prmediarelease.com/category/society/">- Society</option><option value="https://prmediarelease.com/category/sports/">- Sports</option><option value="https://prmediarelease.com/category/technology/">- Technology</option><option value="https://prmediarelease.com/rss-feed-subscription/">- Subscribe to Feeds</option></select></div>				<div class="clear"></div>
				
			</nav>
			
			<!-- /Logo & Menu -->
			
		</header>

		
	
			<div class="block-full bg-color-main content-without-sidebar">
		
	
				<div class="block-inner">
											    		
	    		<article>
	    			
						<div class="tbl-bottom">
							<div class="tbl-td-2">
								<h1 class="page-h1">Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters</h1>
															</div>
													</div>
						<div class="clear page-h1-divider"></div>
						
	          	
	 							
	          								
						    	<div class="post-full post-106481 post type-post status-publish format-standard has-post-thumbnail hentry category-political tag-texas" id="post-106481">
		<div class="post-text">
						<p class="no-break"> </p><p class="no-break">
<div class="two-third">
<p style="text-align: center;"><!--more--></p>
<h2 style="text-align: left;">Campaign to highlight the promises made vs. promises kept by Republican Elected Officials</h2>
<p><img style="border: 10px solid white; float: left;" title="Republican Party of Texas"; alt="Republican Party of Texas"; src="https://prmediarelease.com/wp-content/uploads/formidable/10/RPT-Logo-1.png" width="150" /></p>
<p1><strong>Houston,Texas (PR MediaRelease) October 26, 2018</strong></p>
<p>Austin – October 25, 2018, Republican Party of Texas announces a Campaign to Engage African American voters.  <em>“Since the election of Governor Abbott, Texas has created more than 800,000 jobs and it is the state with the fastest-growing number of African American owned businesses,”</em> said James Dickey, Chairman of the Republican Party of Texas.</p>
<p><strong>Opportunities</strong></p>
<p>Voters are benefitting from Texas’ robust economy, which has created jobs, increased wages, and delivered tax cuts. <em>“I am pleased that the Republican Party of Texas has created a campaign to give black voters a choice in the 2018 Election.  We made promises to voters and we kept our promises—and we’re just getting started”,</em> said <a href="https://house.texas.gov/members/member-page/?district=19">James White (R), Texas House District 19.</a></p>
<p>The RPT has been developing its voter contact campaign since the 2014 Election of Governor Abbott.  The campaign is designed to highlight the benefits of Republican leadership and should help ALL Republican state and local candidates on the November ballot.  The campaign has 3 components:</p>
<ul>
<li>A direct-mail campaign to 50,000 voters.</li>
<li>A radio campaign broadcasting to 195,000 listeners per day.</li>
<li>A social media campaign.</li>
</ul>
<p><a href="http://tfro.nationbuilder.com/">Click here</a> to view and listen to the campaign advertisements.</p>
<p>The campaign was developed by <a href="https://www.lifetimepoliticalconsultants.com/">Lifetime Political Consultants</a>, a Houston-based, African American owned political consulting firm.</p>
<p1>
<div class="tabs">
<ul class="tabs-control">
<li><a href="#tab-about"><span><strong>About</strong></span></a></li>
<li><a href="#tab-contact"><span><strong>Contact</strong></span></a></li>
</ul>
<div class="tabs-tabs">
<div class="tabs-tab tab-about">
<p>Republican Party of Texas is the largest state party in the nation.</p>
</div>
<div class="tabs-tab tab-contact">
<p>Bill Calhoun</br>Lifetime Political Consultants</br>Partner</br>832-305-7439</br><a href="mailto:lifetimecs@aol.com" >lifetimecs@aol.com</a></p>
</div>
</div>
<div class="clear"></div>
</div>
<p1><strong>The website below is fully functional for your convenience to provide additional information about us and/or our news.</strong><p1>
</div>
<div class="one-third last">
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2>Image Gallery</h2>
</td>
</tr>
</tbody>
</table>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<div class="gallery gallery-columns-3 gallery-size-thumbnail rps-image-gallery-format-default rps-image-gallery-theme-default rps-image-gallery-columns-no-responsive rps-image-gallery rps-image-gallery-no-masonry rps-image-gallery-no-heading rps-image-gallery-no-caption rps-image-gallery-no-social " style="text-align:left" pageSize="0" currentPage="0" >
<ul>
<li class="gallery-item gallery-item-begin-row">
<div class="gallery-icon landscape"><a rel="rps-image-group-106481" href="https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1.png" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters&amp;lt;/div&amp;gt;"><img src="https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1-150x150.png" alt="Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters" title="Republican Party of Texas (RPT) Announces its Campaign to Engage African American Voters" class="attachment-thumbnail last" width="150" height="150" srcset="https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1-150x150.png 150w, https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1-144x144.png 144w, https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1-40x40.png 40w, https://prmediarelease.com/wp-content/uploads/formidable/10/Facebook-Ad_1-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
</li>
</ul>
</div>
</td>
</tr>
</tbody>
</table>
<p> </p>
<table style="width: 100%;margin-top: 10px;" border="1">
<tbody>
<tr>
<td width="100%">
<h2>Related Links</h2>
</td>
</tr>
</tbody>
</table>
<table style="width: 100%;margin-bottom: 20px;" border="1">
<tbody>
<tr>
<td width="100%"><a title="Lifetime Political Consultants" href="https://www.lifetimepoliticalconsultants.com/" target="_blank">Lifetime Political Consultants</a></td>
</tr>
</tbody>
</table>
<p> </p>
</tbody>
</table>
<p> </p>
<table style="width: 100%;margin-top: -10px;" border="1">
<tbody>
<tr>
<td width="100%">
<h2><strong>Facebook</strong></h2>
</td>
</tr>
</tbody>
</table>
<p><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FRepublicanPartyofTexas&#038;colorscheme=light&#038;show_faces=false&#038;header=true&#038;stream=true&#038;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;margin-top: -15px; height:427px; width:100%;" allowTransparency="true"></iframe></p>
<p> </p>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2><strong>Search Press Releases</strong></h2>
<p><form role="search" method="get" id="searchform" action="https://prmediarelease.com/">
	<input type="text" name="s" id="s" placeholder="Type and press enter to search" /><br />
</form>
</p>
</td>
</tr>
</tbody>
</table>
</div>
<div class="clear"></div>
<table style="width: 100%;" border="1">
<tbody>
<tr>
<td width="100%">
<h2>Featured WebPage</h2>
</td>
</tr>
</tbody>
</table>
<table style="width: 100%;margin-bottom: 20px;" border="1">
<tbody>
<tr>
<td width="100%">
<style type="text/css">
                 .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; text-align:center; width:360px; }
                 </style>
<style type="text/css">.ai-lazy-load-advanced_iframe {
                    width: 100%;
                    height: 600; 
                    padding: 0;
                    margin: 0;
                 }</style>
<p><script type="text/javascript">var aiReadyCallbacks = ( typeof aiReadyCallbacks != 'undefined' && aiReadyCallbacks instanceof Array ) ? aiReadyCallbacks : [];var onloadFiredadvanced_iframe = false;     function aiShowIframe() { jQuery("#advanced_iframe").css("visibility", "visible");}    function aiShowIframeId(id_iframe) { jQuery(id_iframe).css("visibility", "visible");}    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,id) {aiResizeIframeHeightById(id,height); }
                  </script><script type="text/javascript">function loadElem_advanced_iframe(elem)
                     {}function aiModifyParent_advanced_iframe() { }var aiReadyAiFunct_advanced_iframe = function aiReadyAi_advanced_iframe() { aiModifyParent_advanced_iframe();jQuery("#ai-lazy-load-advanced_iframe").lazyload({threshold: 3000, load: loadElem_advanced_iframe});};aiReadyCallbacks.push(aiReadyAiFunct_advanced_iframe);if (window.jQuery) { aiModifyParent_advanced_iframe(); }</script></p>
<div id="ai-lazy-load-advanced_iframe" class="ai-lazy-load-advanced_iframe"><!--<iframe id='advanced_iframe'  name='advanced_iframe'  src='https://www.texasgop.org/'  width='100%'  height='600'  scrolling='auto'  frameborder='0'  border='0'  allowtransparency='true'  style='max-width:100%;' ></iframe>--></div>
<p><script type="text/javascript">var ifrm_advanced_iframe = document.getElementById("advanced_iframe");</script><script type="text/javascript">
                var hiddenTabsDoneadvanced_iframe = false;
                function resizeCallbackadvanced_iframe() {}</script><script type="text/javascript">
                        function initResponsiveIframeadvanced_iframe() {
                        var ai_iframe_width_advanced_iframe = aiGetParentIframeWidth(ifrm_advanced_iframe);
                        jQuery(window).resize(function() {ifrm_advanced_iframe = document.getElementById("advanced_iframe");if (ai_iframe_width_advanced_iframe != aiGetParentIframeWidth(ifrm_advanced_iframe)) {
                                ai_iframe_width_advanced_iframe = aiGetParentIframeWidth(ifrm_advanced_iframe);  aiResizeIframe(ifrm_advanced_iframe, "false");}
                        });
                        }
                        aiReadyCallbacks.push(initResponsiveIframeadvanced_iframe);
                        </script></td>
</tr>
</tbody>
</table>
		</div>
		<div class="clear"></div>
	</div>

			
															
															
								
																
											
					</article>
						
				</div>
				
			</div>

						
						
							
			<div class="clear anti-mar">&nbsp;</div>
	
			<!-- Comments -->
			<div class="block-full bg-color-main">
				<div class="block-inner">
					<div class="widget-header">Comments</div>

<div class="discussion" id="comments"><p class="nocomments">No comments yet.</p>			<div class="new-comment" id="respond">
				<div class="new-comment-caption">Leave a Reply</div>
				<div class="new-comment-pane">
	
					<div class="cancel-comment-reply">
						<a rel="nofollow" id="cancel-comment-reply-link" href="/republican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters/#respond" style="display:none;">Click here to cancel reply.</a>					</div>
		
											<p>You must be <a href="https://prmediarelease.com/wp-login.php?redirect_to=https%3A%2F%2Fprmediarelease.com%2Frepublican-party-of-texas-rpt-announces-its-campaign-to-engage-african-american-voters%2F">logged in</a> to post a comment.</p>
									</div>
			</div>
	
		</div>				</div>
			</div>			
			<!-- /Comments -->	
					
			
					
		

			
		<!-- /Content -->
		
		<div class="clear anti-mar">&nbsp;</div>

				
			<!-- Footer -->
			
			<footer>
			<div class="footer block-full bg-color-footer">
				<div class="eat-outer-margins">
					
											<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Left Column -->
				<div class="widget-header">Places to Go</div><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://prmediarelease.com/about-us/">About Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://prmediarelease.com/contact-us/">Contact Us</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://prmediarelease.com/key-elements-of-a-good-release/">Key Elements Of A Good Release</a></li>
<li id="menu-item-61785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61785"><a href="https://prmediarelease.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="https://prmediarelease.com/terms-of-use/">Terms of Use</a></li>
</ul></div><div class="clear"></div>			<!-- /Footer Left Column -->							</div>
						</div>
						
						<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Center Column -->
							<div class="textwidget"><div>
<h2><P align=center>Need to Speak to Someone Now?</br>Call us at 855-712-NEWS</br>or</h2>
<P align=center> <a href="javascript:$zopim.livechat.window.show()"><img src="https://prmediarelease.com/wp-content/uploads/2014/05/Click-Here-For-Help-Blue.png"/></a></div></div>
		<div class="clear"></div>			<!-- /Footer Center Column -->							</div>
						</div>
						
						<div class="block-3">
							<div class="block-inner widgets-area">
											<!-- Footer Right Column -->
							<!-- /Footer Right Column -->							</div>
						</div>
			
						<div class="clear"></div>
					
											<div class="block-full"><div class="block-inner" style="padding-top:0;padding-bottom:0"><div class="sub-footer-divider"></div></div></div>
										
											<!-- SubFooter -->
						<div class="block-full sub-footer">
							<div class="block-inner">
								<div class="two-third sub-footer-column-1">&nbsp;</div>
								<div class="one-third last sub-footer-column-2"><a href="https://twitter.com/PRMediaRelease" class="social color-dark twitter" target="_blank"></a><a href="https://www.facebook.com/PRMediaRelease" class="social color-dark facebook" target="_blank"></a></div>
								<div class="clear"></div>
							</div>
						</div>
						
						<!-- /SubFooter -->
							
					
				</div>
			</div>
			</footer>
			
			<!-- /Footer -->

				

	</div>
	
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>			<script type="text/javascript">
				;( function( jQuery, undefined ) {
				var $ = jQuery.noConflict();
				
				$(document).ready(function() {
					
					$('a[rel="rps-image-group-106481"]').fancybox({'transitionIn' : 'none','transitionOut' : 'none','titlePosition' : 'over','speedIn' : 300,'speedOut' : 300,'showCloseButton' : true,'cyclic' : true,'centerOnScroll' : true,'titleShow' : true,'titleFormat' : function(title, currentArray, currentIndex, currentOpts) { return '<div style="text-align: none" id="fancybox-title-over">' + 'Image ' + (currentIndex + 1) + '/' + currentArray.length + ' &nbsp; ' + (title.length ? ' ' + $('<div/>').html(title).text() : '') + '</div>'; },'padding' : 10,'margin' : 20,'overlayOpacity' : 0.3,'overlayColor' : '#666','showNavArrows' : true});				});
				
				})(jQuery);
			</script>
						<!--[if lt IE 7]>
			<style type="text/css">
				/* IE6 */
				
				.fancybox-ie6 #fancybox-close { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_close.png', sizingMethod='scale'); }
				
				.fancybox-ie6 #fancybox-left-ico { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_nav_left.png', sizingMethod='scale'); }
				.fancybox-ie6 #fancybox-right-ico { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_nav_right.png', sizingMethod='scale'); }
				
				.fancybox-ie6 #fancybox-title-over { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_title_over.png', sizingMethod='scale'); zoom: 1; }
				.fancybox-ie6 #fancybox-title-float-left { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_title_left.png', sizingMethod='scale'); }
				.fancybox-ie6 #fancybox-title-float-main { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_title_main.png', sizingMethod='scale'); }
				.fancybox-ie6 #fancybox-title-float-right { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_title_right.png', sizingMethod='scale'); }
				
				.fancybox-ie6 #fancybox-bg-w, .fancybox-ie6 #fancybox-bg-e, .fancybox-ie6 #fancybox-left, .fancybox-ie6 #fancybox-right, #fancybox-hide-sel-frame {
					height: expression(this.parentNode.clientHeight + "px");
				}
				
				#fancybox-loading.fancybox-ie6 {
					position: absolute; margin-top: 0;
					top: expression( (-20 + (document.documentElement.clientHeight ? document.documentElement.clientHeight/2 : document.body.clientHeight/2 ) + ( ignoreMe = document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop )) + 'px');
				}
				
				#fancybox-loading.fancybox-ie6 div	{ background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_loading.png', sizingMethod='scale'); }
			</style>
			<![endif]-->
			<!--[if lte IE 8]>
			<style type="text/css">
				/* IE6, IE7, IE8 */
				
				.fancybox-ie .fancybox-bg { background: transparent !important; }
				
				.fancybox-ie #fancybox-bg-n { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_n.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-ne { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_ne.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-e { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_e.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-se { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_se.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-s { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_s.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-sw { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_sw.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-w { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_w.png', sizingMethod='scale'); }
				.fancybox-ie #fancybox-bg-nw { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/wp-content/plugins/rps-image-gallery/dependencies/fancybox/fancy_shadow_nw.png', sizingMethod='scale'); }
			</style>
			<![endif]-->
		<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {

                             jQuery(document).ajaxError(function (e, request, settings) {
                                 ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
                            });
						}
					</script><link rel='stylesheet' id='formidable-css'  href='https://prmediarelease.com/wp-content/uploads/formidable/css/formidablepro.css?ver=962355' type='text/css' media='all' />
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.jplayer.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.omslider.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/libraries.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.isotope.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.validate.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.form.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.hoverIntent.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.superfish.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/custom.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/themes/metro/js/jquery.prettyPhoto.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=730735'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-includes/js/wp-embed.min.js?ver=a09777eb836d3d5d6699f00368c01c43'></script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/advanced-iframe/includes/scripts/jquery.lazyload-any.min.js?ver=730735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/prmediarelease.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/prmediarelease.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"dee30b905b","id":"ID","no_results":"No results match"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prmediarelease.com/wp-content/plugins/formidable/js/formidable.min.js?ver=2.03.07'></script>

<script type="text/javascript">
/*<![CDATA[*/
/*]]>*/
</script>
	
	<script type="text/javascript">

function ScaleImage(srcwidth, srcheight, targetwidth, targetheight, fLetterBox) {

    var result = { width: 0, height: 0, fScaleToTargetWidth: true };

    if ((srcwidth <= 0) || (srcheight <= 0) || (targetwidth <= 0) || (targetheight <= 0)) {
        return result;
    }

    // scale to the target width
    var scaleX1 = targetwidth;
    var scaleY1 = (srcheight * targetwidth) / srcwidth;

    // scale to the target height
    var scaleX2 = (srcwidth * targetheight) / srcheight;
    var scaleY2 = targetheight;

    // now figure out which one we should use
    var fScaleOnWidth = (scaleX2 > targetwidth);
    if (fScaleOnWidth) {
        fScaleOnWidth = fLetterBox;
    }
    else {
       fScaleOnWidth = !fLetterBox;
    }

    if (fScaleOnWidth) {
        result.width = Math.floor(scaleX1);
        result.height = Math.floor(scaleY1);
        result.fScaleToTargetWidth = true;
    }
    else {
        result.width = Math.floor(scaleX2);
        result.height = Math.floor(scaleY2);
        result.fScaleToTargetWidth = false;
    }
    result.targetleft = Math.floor((targetwidth - result.width) / 2);
    result.targettop = Math.floor((targetheight - result.height) / 2);

    return result;
}

function OnImageLoad(evt) {

    var img = evt.currentTarget;

    // what's the size of this image and it's parent
    var w = $(img).width();
    var h = $(img).height();
    var tw = $(img).parent().width();
    var th = $(img).parent().height();

    // compute the new size and offsets
    var result = ScaleImage(w, h, tw, th, true);

    // adjust the image coordinates and size
    img.width = result.width;
    img.height = result.height;
    $(img).css("left", result.targetleft);
    $(img).css("top", result.targettop);
}
</script></div>	
</body>
</html>